Mailinglist Archive: opensuse-security-announce (95 mails)

by author

< Previous 1 Next >

opensuse-security

28 Sep [security-announce] openSUSE-SU-2019:2205-1: moderate: Security update for expat
28 Sep [security-announce] openSUSE-SU-2019:2208-1: important: Security update for webkit2gtk3
10 Sep [security-announce] openSUSE-SU-2019:2118-1: moderate: Security update for python-Werkzeug
26 Sep [security-announce] openSUSE-SU-2019:2199-1: important: Security update for ibus
07 Sep [security-announce] openSUSE-SU-2019:2085-1: moderate: Security update for go1.12
25 Sep [security-announce] openSUSE-SU-2019:2185-1: moderate: Security update for links
19 Sep [security-announce] openSUSE-SU-2019:2153-1: important: Security update for chromium
26 Sep [security-announce] openSUSE-SU-2019:2198-1: important: Security update for nmap
28 Sep [security-announce] openSUSE-SU-2019:2212-1: moderate: Security update for libopenmpt
10 Sep [security-announce] openSUSE-SU-2019:2114-1: important: Security update for nodejs10
01 Sep [security-announce] openSUSE-SU-2019:2044-1: moderate: Security update for podman, slirp4netns and libcontainers-common
03 Sep [security-announce] openSUSE-SU-2019:2062-1: important: Security update for postgresql10
06 Sep [security-announce] openSUSE-SU-2019:2077-1: moderate: Security update for libmirage
10 Sep [security-announce] openSUSE-SU-2019:2109-1: moderate: Security update for SDL_image
28 Sep [security-announce] openSUSE-SU-2019:2213-1: moderate: Security update for libopenmpt
15 Sep [security-announce] openSUSE-SU-2019:2138-1: important: Security update for skopeo
14 Sep [security-announce] openSUSE-SU-2019:2131-1: moderate: Security update for python-urllib3
01 Sep [security-announce] openSUSE-SU-2019:2041-1: important: Security update for qemu
02 Sep [security-announce] openSUSE-SU-2019:2057-1: important: Security update for libreoffice
26 Sep [security-announce] openSUSE-SU-2019:2200-1: important: Security update for nmap
15 Sep [security-announce] openSUSE-SU-2019:2137-1: important: Security update for buildah
05 Sep [security-announce] openSUSE-SU-2019:2070-1: moderate: Security update for SDL2_image
07 Sep [security-announce] openSUSE-SU-2019:2083-1: moderate: Security update for srt
24 Sep [security-announce] openSUSE-SU-2019:2169-1: important: Security update for curl
20 Sep [security-announce] openSUSE-SU-2019:2155-1: important: Security update for chromium
10 Sep [security-announce] openSUSE-SU-2019:2121-1: moderate: Security update for util-linux and shadow
04 Sep [security-announce] openSUSE-SU-2019:2064-1: important: Security update for python-SQLAlchemy
05 Sep [security-announce] openSUSE-SU-2019:2067-1: Security update for wavpack
25 Sep [security-announce] openSUSE-SU-2019:2188-1: moderate: Security update for fish3
10 Sep [security-announce] openSUSE-SU-2019:2107-1: important: Recommended update for opera
06 Sep [security-announce] openSUSE-SU-2019:2078-1: important: Security update for python-SQLAlchemy
28 Sep [security-announce] openSUSE-SU-2019:2211-1: moderate: Security update for phpMyAdmin
24 Sep [security-announce] openSUSE-SU-2019:2158-1: moderate: Security update for openssl-1_1
25 Sep [security-announce] openSUSE-SU-2019:2183-1: moderate: Security update for libreoffice
30 Sep [security-announce] openSUSE-SU-2019:2217-1: moderate: Security update for djvulibre
30 Sep [security-announce] openSUSE-SU-2019:2222-1: important: Security update for ghostscript
08 Sep [security-announce] openSUSE-SU-2019:2096-1: moderate: Security update for libmirage
14 Sep [security-announce] openSUSE-SU-2019:2129-1: moderate: Security update for libmirage
13 Sep [security-announce] openSUSE-SU-2019:2128-1: moderate: Security update for srt
24 Sep [security-announce] openSUSE-SU-2019:2160-1: moderate: Security update for ghostscript
08 Sep [security-announce] openSUSE-SU-2019:2094-1: moderate: Security update for chromium
02 Sep [security-announce] openSUSE-SU-2019:2052-1: important: Security update for slurm
07 Sep [security-announce] openSUSE-SU-2019:2081-1: moderate: Security update for chromium
24 Sep [security-announce] openSUSE-SU-2019:2180-1: moderate: Security update for bird
24 Sep [security-announce] openSUSE-SU-2019:2175-1: moderate: Security update for util-linux and shadow
30 Sep [security-announce] openSUSE-SU-2019:2224-1: moderate: Security update for SDL2
30 Sep [security-announce] openSUSE-SU-2019:2219-1: moderate: Security update for djvulibre
03 Sep [security-announce] openSUSE-SU-2019:2059-1: important: Security update for qemu
30 Sep [security-announce] openSUSE-SU-2019:2227-1: moderate: Security update for python-numpy
16 Sep [security-announce] openSUSE-SU-2019:2142-1: moderate: Security update for samba
28 Sep [security-announce] openSUSE-SU-2019:2206-1: moderate: Security update for mosquitto
05 Sep [security-announce] openSUSE-SU-2019:2068-1: moderate: Security update for python-Twisted
10 Sep [security-announce] openSUSE-SU-2019:2115-1: important: Security update for nodejs8
24 Sep [security-announce] openSUSE-SU-2019:2159-1: important: Security update for skopeo
02 Sep [security-announce] openSUSE-SU-2019:2050-1: moderate: Security update for httpie
02 Sep [security-announce] openSUSE-SU-2019:2051-1: important: Security update for apache2
25 Sep [security-announce] openSUSE-SU-2019:2186-1: important: Security update for chromium
10 Sep [security-announce] openSUSE-SU-2019:2108-1: moderate: Security update for SDL2_image
24 Sep [security-announce] openSUSE-SU-2019:2181-1: important: Security update for the Linux Kernel
10 Sep [security-announce] openSUSE-SU-2019:2110-1: moderate: Security update for python-Twisted
07 Sep [security-announce] openSUSE-SU-2019:2080-1: moderate: Security update for chromium
05 Sep [security-announce] openSUSE-SU-2019:2071-1: moderate: Security update for SDL_image
14 Sep [security-announce] openSUSE-SU-2019:2130-1: moderate: Security update for go1.12
17 Sep [security-announce] openSUSE-SU-2019:2149-1: important: Security update for curl
23 Sep [security-announce] openSUSE-SU-2019:2157-1: moderate: Security update for openldap2
30 Sep [security-announce] openSUSE-SU-2019:2225-1: moderate: Security update for python-numpy
14 Sep [security-announce] openSUSE-SU-2019:2135-1: important: Security update for rdesktop
25 Sep [security-announce] openSUSE-SU-2019:2184-1: moderate: Security update for varnish
05 Sep [security-announce] openSUSE-SU-2019:2072-1: moderate: Security update for go1.11
27 Sep [security-announce] openSUSE-SU-2019:2203-1: moderate: Security update for rust
02 Sep [security-announce] openSUSE-SU-2019:2058-1: important: Security update for apache-commons-beanutils
19 Sep [security-announce] openSUSE-SU-2019:2152-1: important: Security update for chromium
28 Sep [security-announce] openSUSE-SU-2019:2207-1: important: Security update for webkit2gtk3
24 Sep [security-announce] openSUSE-SU-2019:2177-1: moderate: Security update for fish3
08 Sep [security-announce] openSUSE-SU-2019:2095-1: moderate: Security update for libmirage
30 Sep [security-announce] openSUSE-SU-2019:2226-1: moderate: Security update for SDL2
25 Sep [security-announce] openSUSE-SU-2019:2189-1: moderate: Security update for openssl-1_1
24 Sep [security-announce] openSUSE-SU-2019:2174-1: important: Security update for ibus
24 Sep [security-announce] openSUSE-SU-2019:2176-1: moderate: Security update for openldap2
10 Sep [security-announce] openSUSE-SU-2019:2120-1: important: Security update for nginx
30 Sep [security-announce] openSUSE-SU-2019:2221-1: moderate: Security update for varnish
14 Sep [security-announce] openSUSE-SU-2019:2133-1: moderate: Security update for python-urllib3
20 Sep [security-announce] openSUSE-SU-2019:2156-1: important: Security update for chromium
08 Sep [security-announce] openSUSE-SU-2019:2093-1: important: Security update for exim
07 Sep [security-announce] openSUSE-SU-2019:2089-1: moderate: Security update for httpie
24 Sep [security-announce] openSUSE-SU-2019:2173-1: important: Security update for the Linux Kernel
28 Sep [security-announce] openSUSE-SU-2019:2204-1: moderate: Security update for expat
02 Sep [security-announce] openSUSE-SU-2019:2056-1: moderate: Security update for go1.12
30 Sep [security-announce] openSUSE-SU-2019:2223-1: important: Security update for ghostscript
24 Sep [security-announce] openSUSE-SU-2019:2161-1: moderate: Security update for libgcrypt
16 Sep [security-announce] openSUSE-SU-2019:2143-1: moderate: Security update for podman
16 Sep [security-announce] openSUSE-SU-2019:2139-1: moderate: Security update for ghostscript
24 Sep [security-announce] openSUSE-SU-2019:2178-1: moderate: Security update for bird
17 Sep [security-announce] openSUSE-SU-2019:2145-1: moderate: Security update for python-Werkzeug
28 Sep [security-announce] openSUSE-SU-2019:2211-1: moderate: Security update for phpMyAdmin
< Previous 1 Next >
List Navigation