Mailinglist Archive: opensuse-security-announce (90 mails)

< Previous Next >
[security-announce] openSUSE-SU-2019:2024-1: moderate: Security update for qbittorrent
openSUSE Security Update: Security update for qbittorrent
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:2024-1
Rating: moderate
References: #1141967
Cross-References: CVE-2019-13640
Affected Products:
openSUSE Backports SLE-15-SP1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for qbittorrent fixes the following issues:

- CVE-2019-13640: avoid command injection (boo#1141967)

This update was imported from the openSUSE:Leap:15.1:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Backports SLE-15-SP1:

zypper in -t patch openSUSE-2019-2024=1



Package List:

- openSUSE Backports SLE-15-SP1 (aarch64 ppc64le s390x x86_64):

qbittorrent-4.1.5-bp151.3.3.1
qbittorrent-nox-4.1.5-bp151.3.3.1


References:

https://www.suse.com/security/cve/CVE-2019-13640.html
https://bugzilla.suse.com/1141967

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages