Mailinglist Archive: opensuse-security-announce (40 mails)

< Previous Next >
[security-announce] openSUSE-SU-2019:1524-1: important: Security update exim
openSUSE Security Update: Security update exim
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1524-1
Rating: important
References: #1136587
Cross-References: CVE-2019-10149
Affected Products:
openSUSE Leap 15.1
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


exim was updated to fix a security issue.

- CVE-2019-10149: Fixed a Remote Command Execution in exim (bsc#1136587)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2019-1524=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-1524=1



Package List:

- openSUSE Leap 15.1 (x86_64):

exim-4.88-lp151.4.3.1
exim-debuginfo-4.88-lp151.4.3.1
exim-debugsource-4.88-lp151.4.3.1
eximon-4.88-lp151.4.3.1
eximon-debuginfo-4.88-lp151.4.3.1
eximstats-html-4.88-lp151.4.3.1

- openSUSE Leap 15.0 (x86_64):

exim-4.88-lp150.3.3.1
exim-debuginfo-4.88-lp150.3.3.1
exim-debugsource-4.88-lp150.3.3.1
eximon-4.88-lp150.3.3.1
eximon-debuginfo-4.88-lp150.3.3.1
eximstats-html-4.88-lp150.3.3.1


References:

https://www.suse.com/security/cve/CVE-2019-10149.html
https://bugzilla.suse.com/1136587

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages