Mailinglist Archive: opensuse-security-announce (108 mails)

< Previous Next >
[security-announce] openSUSE-SU-2019:1114-1: important: Security update for perl-Email-Address
openSUSE Security Update: Security update for perl-Email-Address
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1114-1
Rating: important
References: #1098368
Cross-References: CVE-2018-12558
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 15.0
openSUSE Backports SLE-15
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for perl-Email-Address to version 1.912 fixes the following
issue:

Security issue fixed:

- CVE-2018-12558: Fixed a vulnerability which could allow Denial of
Service in perl module Email::Address (bsc#1098368).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2019-1114=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-1114=1

- openSUSE Backports SLE-15:

zypper in -t patch openSUSE-2019-1114=1



Package List:

- openSUSE Leap 42.3 (noarch):

perl-Email-Address-1.912-5.3.1

- openSUSE Leap 15.0 (noarch):

perl-Email-Address-1.912-lp150.2.3.1

- openSUSE Backports SLE-15 (noarch):

perl-Email-Address-1.912-bp150.3.3.1


References:

https://www.suse.com/security/cve/CVE-2018-12558.html
https://bugzilla.suse.com/1098368

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages