Mailinglist Archive: opensuse-security-announce (76 mails)

by date

< Previous 1 Next >

18 February, 2019

14:09 opensuse-security [security-announce] openSUSE-SU-2019:0194-1: important: Security update for phpMyAdmin
14:10 opensuse-security [security-announce] openSUSE-SU-2019:0198-1: moderate: Security update for pspp, spread-sheet-widget
14:11 opensuse-security [security-announce] openSUSE-SU-2019:0196-1: critical: Security update for LibVNCServer
14:12 opensuse-security [security-announce] openSUSE-SU-2019:0197-1: moderate: Security update for avahi
14:13 opensuse-security [security-announce] openSUSE-SU-2019:0199-1: Security update for libu2f-host
14:13 opensuse-security [security-announce] openSUSE-SU-2019:0195-1: moderate: Security update for nginx
14:14 opensuse-security [security-announce] openSUSE-SU-2019:0194-1: important: Security update for phpMyAdmin
14:14 opensuse-security [security-announce] openSUSE-SU-2019:0195-1: moderate: Security update for nginx
20:09 opensuse-security [security-announce] openSUSE-SU-2019:0202-1: important: Security update for MozillaFirefox
20:09 opensuse-security [security-announce] openSUSE-SU-2019:0200-1: critical: Security update for LibVNCServer
20:10 opensuse-security [security-announce] openSUSE-SU-2019:0206-1: important: Security update for chromium
20:16 opensuse-security [security-announce] openSUSE-SU-2019:0203-1: important: Security update for the Linux Kernel
20:26 opensuse-security [security-announce] openSUSE-SU-2019:0204-1: important: Security update for chromium
20:26 opensuse-security [security-announce] openSUSE-SU-2019:0201-1: important: Security update for docker-runc
20:27 opensuse-security [security-announce] openSUSE-SU-2019:0205-1: important: Security update for chromium
< Previous 1 Next >
List Navigation