Mailinglist Archive: opensuse-security-announce (52 mails)

by author

< Previous 1 Next >

opensuse-security

13 Nov [security-announce] openSUSE-SU-2018:3754-1: important: Security update for icecast
09 Nov [security-announce] openSUSE-SU-2018:3716-1: moderate: Security update for opensc
09 Nov [security-announce] openSUSE-SU-2018:3703-1: moderate: Security update for python, python-base
16 Nov [security-announce] openSUSE-SU-2018:3802-1: Security update for libxkbcommon
16 Nov [security-announce] openSUSE-SU-2018:3804-1: moderate: Security update for amanda
20 Nov [security-announce] openSUSE-SU-2018:3825-1: important: Security update for squid
20 Nov [security-announce] openSUSE-SU-2018:3818-1: important: Security update for squid
09 Nov [security-announce] openSUSE-SU-2018:3695-1: important: Security update for systemd
07 Nov [security-announce] openSUSE-SU-2018:3646-1: important: Security update for MozillaThunderbird
09 Nov [security-announce] openSUSE-SU-2018:3690-1: moderate: Security update for libarchive
09 Nov [security-announce] openSUSE-SU-2018:3706-1: moderate: Security update for curl
09 Nov [security-announce] openSUSE-SU-2018:3699-1: moderate: Security update for curl
21 Nov [security-announce] openSUSE-SU-2018:3842-1: important: Security update for libwpd
16 Nov [security-announce] openSUSE-SU-2018:3801-1: moderate: Security update for openssh
24 Nov [security-announce] openSUSE-SU-2018:3896-1: moderate: Security update for SDL2_image
09 Nov [security-announce] openSUSE-SU-2018:3709-1: moderate: Security update for qemu
20 Nov [security-announce] openSUSE-SU-2018:3828-1: moderate: Security update for SDL2_image
09 Nov [security-announce] openSUSE-SU-2018:3692-1: important: Security update for soundtouch
24 Nov [security-announce] openSUSE-SU-2018:3886-1: important: Security update for libwpd
09 Nov [security-announce] openSUSE-SU-2018:3713-1: important: Security update for apache2
29 Nov [security-announce] openSUSE-SU-2018:3948-1: moderate: Security update for tiff
09 Nov [security-announce] openSUSE-SU-2018:3687-1: important: Security update for MozillaThunderbird
09 Nov [security-announce] openSUSE-SU-2018:3717-1: moderate: Security update for libarchive
16 Nov [security-announce] openSUSE-SU-2018:3796-1: moderate: Security update for LibreOffice and dependency libraries
16 Nov [security-announce] openSUSE-SU-2018:3803-1: important: Security update for systemd
09 Nov [security-announce] openSUSE-SU-2018:3691-1: moderate: Security update for soundtouch
29 Nov [security-announce] openSUSE-SU-2018:3946-1: moderate: Security update for openssh
20 Nov [security-announce] openSUSE-SU-2018:3835-1: important: Security update for chromium
16 Nov [security-announce] openSUSE-SU-2018:3797-1: moderate: Security update for ImageMagick
09 Nov [security-announce] openSUSE-SU-2018:3696-1: Security update for ntfs-3g_ntfsprogs
29 Nov [security-announce] openSUSE-SU-2018:3947-1: moderate: Security update for tiff
18 Nov [security-announce] openSUSE-SU-2018:3805-1: moderate: Security update for chromium
24 Nov [security-announce] openSUSE-SU-2018:3903-1: moderate: Security update for openssl
09 Nov [security-announce] openSUSE-SU-2018:3701-1: moderate: Security update for opensc
24 Nov [security-announce] openSUSE-SU-2018:3906-1: moderate: Security update for SDL2_image
20 Nov [security-announce] openSUSE-SU-2018:3819-1: Security update for libmatroska, mkvtoolnix
20 Nov [security-announce] openSUSE-SU-2018:3824-1: moderate: Security update for GraphicsMagick
23 Nov [security-announce] openSUSE-SU-2018:3871-1: important: Security update for chromium
29 Nov [security-announce] openSUSE-SU-2018:3951-1: moderate: Security update for rubygem-loofah
20 Nov [security-announce] openSUSE-SU-2018:3817-1: important: Security update for the Linux Kernel
09 Nov [security-announce] openSUSE-SU-2018:3710-1: moderate: Security update for accountsservice
16 Nov [security-announce] openSUSE-SU-2018:3800-1: moderate: Security update for xorg-x11-server
16 Nov [security-announce] openSUSE-SU-2018:3798-1: moderate: Security update for apache-pdfbox
21 Nov [security-announce] openSUSE-SU-2018:3839-1: moderate: Security update for GraphicsMagick
23 Nov [security-announce] openSUSE-SU-2018:3876-1: important: Security update for virtualbox
24 Nov [security-announce] openSUSE-SU-2018:3893-1: moderate: Security update for postgresql10
20 Nov [security-announce] openSUSE-SU-2018:3837-1: moderate: Security update for chromium
24 Nov [security-announce] openSUSE-SU-2018:3890-1: moderate: Security update for openssl-1_1
09 Nov [security-announce] openSUSE-SU-2018:3694-1: moderate: Security update for audiofile
23 Nov [security-announce] openSUSE-SU-2018:3872-1: important: Security update for chromium
20 Nov [security-announce] openSUSE-SU-2018:3827-1: moderate: Security update for GraphicsMagick
07 Nov [security-announce] openSUSE-SU-2018:3658-1: important: Security update for the Linux Kernel
< Previous 1 Next >
List Navigation