Mailinglist Archive: opensuse-security-announce (85 mails)

by author

< Previous 1 Next >

opensuse-security

06 Aug [security-announce] openSUSE-SU-2018:2210-1: Security update for nautilus
17 Aug [security-announce] openSUSE-SU-2018:2405-1: moderate: Security update for php7
07 Aug [security-announce] openSUSE-SU-2018:2241-1: moderate: Security update for libcgroup
16 Aug [security-announce] openSUSE-SU-2018:2343-1: moderate: Security update for aubio
16 Aug [security-announce] openSUSE-SU-2018:2376-1: important: Security update for libheimdal
17 Aug [security-announce] openSUSE-SU-2018:2406-1: moderate: Security update for clamav
28 Aug [security-announce] openSUSE-SU-2018:2532-1: moderate: Security update for libreoffice
24 Aug [security-announce] openSUSE-SU-2018:2488-1: moderate: Security update for python-Django
26 Aug [security-announce] openSUSE-SU-2018:2524-1: important: Security update for kbuild, virtualbox
10 Aug [security-announce] openSUSE-SU-2018:2296-1: moderate: Security update for libsoup
14 Aug [security-announce] openSUSE-SU-2018:2327-1: moderate: Security update for python-Django
13 Aug [security-announce] openSUSE-SU-2018:2308-1: moderate: Security update for cgit
17 Aug [security-announce] openSUSE-SU-2018:2407-1: important: Security update for the Linux Kernel
06 Aug [security-announce] openSUSE-SU-2018:2206-1: important: Security update for java-10-openjdk
10 Aug [security-announce] openSUSE-SU-2018:2293-1: moderate: Security update for mysql-community-server
07 Aug [security-announce] openSUSE-SU-2018:2238-1: moderate: Security update for ovmf
17 Aug [security-announce] openSUSE-SU-2018:2404-1: important: Security update for the Linux Kernel
03 Aug [security-announce] openSUSE-SU-2018:2180-1: moderate: Security update for bouncycastle
26 Aug [security-announce] openSUSE-SU-2018:2521-1: moderate: Security update for nextcloud
19 Aug [security-announce] openSUSE-SU-2018:2436-1: important: Security update for xen
06 Aug [security-announce] openSUSE-SU-2018:2209-1: moderate: Security update for libsndfile
22 Aug [security-announce] openSUSE-SU-2018:2479-1: important: Security update for ceph
19 Aug [security-announce] openSUSE-SU-2018:2439-1: Security update for GraphicsMagick
06 Aug [security-announce] openSUSE-SU-2018:2213-1: moderate: Security update for python-dulwich
06 Aug [security-announce] openSUSE-SU-2018:2214-1: moderate: Security update for libsndfile
15 Aug [security-announce] openSUSE-SU-2018:2330-1: important: Security update for seamonkey
10 Aug [security-announce] openSUSE-SU-2018:2294-1: Security update for libcdio
13 Aug [security-announce] openSUSE-SU-2018:2307-1: moderate: Recommended update for NetworkManager-vpnc
10 Aug [security-announce] openSUSE-SU-2018:2292-1: moderate: Security update for cups
07 Aug [security-announce] openSUSE-SU-2018:2239-1: moderate: Security update for cups
31 Aug [security-announce] openSUSE-SU-2018:2567-1: important: Security update for libX11
07 Aug [security-announce] openSUSE-SU-2018:2231-1: moderate: Security update for znc
13 Aug [security-announce] openSUSE-SU-2018:2310-1: moderate: Security update for sddm
17 Aug [security-announce] openSUSE-SU-2018:2399-1: important: Security update to ucode-intel
13 Aug [security-announce] openSUSE-SU-2018:2313-1: moderate: Security update for cgit
08 Aug [security-announce] openSUSE-SU-2018:2247-1: moderate: Security update for java-11-openjdk
10 Aug [security-announce] openSUSE-SU-2018:2285-1: moderate: Security update for webkit2gtk3
07 Aug [security-announce] openSUSE-SU-2018:2229-1: important: Security update for libofx
24 Aug [security-announce] openSUSE-SU-2018:2487-1: Security update for libXcursor
10 Aug [security-announce] openSUSE-SU-2018:2290-1: moderate: Security update for blueman
26 Aug [security-announce] openSUSE-SU-2018:2523-1: moderate: Security update for phpMyAdmin
16 Aug [security-announce] openSUSE-SU-2018:2375-1: important: Security update for python-Django1
28 Aug [security-announce] openSUSE-SU-2018:2533-1: moderate: Security update for libreoffice
17 Aug [security-announce] openSUSE-SU-2018:2402-1: moderate: Security update for qemu
26 Aug [security-announce] openSUSE-SU-2018:2525-1: moderate: Security update for phpMyAdmin
19 Aug [security-announce] openSUSE-SU-2018:2433-1: moderate: Security update for apache2
07 Aug [security-announce] openSUSE-SU-2018:2237-1: moderate: Security update for kernel-firmware
06 Aug [security-announce] openSUSE-SU-2018:2211-1: moderate: Security update for xen
19 Aug [security-announce] openSUSE-SU-2018:2438-1: moderate: Security update for perl-Archive-Zip
10 Aug [security-announce] openSUSE-SU-2018:2283-1: important: Security update for ceph
13 Aug [security-announce] openSUSE-SU-2018:2306-1: moderate: Security update for libvirt
08 Aug [security-announce] openSUSE-SU-2018:2265-1: moderate: Recommended update for enigmail
03 Aug [security-announce] openSUSE-SU-2018:2184-1: moderate: Security update for wireshark
03 Aug [security-announce] openSUSE-SU-2018:2178-1: moderate: Security update for libgcrypt
03 Aug [security-announce] openSUSE-SU-2018:2188-1: moderate: Security update for wireshark
10 Aug [security-announce] openSUSE-SU-2018:2291-1: moderate: Security update for python-mitmproxy
06 Aug [security-announce] openSUSE-SU-2018:2215-1: moderate: Security update for rpm
06 Aug [security-announce] openSUSE-SU-2018:2212-1: important: Security update for mutt
06 Aug [security-announce] openSUSE-SU-2018:2208-1: moderate: Security update for ovmf
10 Aug [security-announce] openSUSE-SU-2018:2287-1: moderate: Security update for gdk-pixbuf
13 Aug [security-announce] openSUSE-SU-2018:2309-1: moderate: Security update for mailman
17 Aug [security-announce] openSUSE-SU-2018:2400-1: important: Security update for samba
13 Aug [security-announce] openSUSE-SU-2018:2316-1: moderate: Security update for lxc
10 Aug [security-announce] openSUSE-SU-2018:2288-1: important: Security update for libtirpc
10 Aug [security-announce] openSUSE-SU-2018:2289-1: moderate: Security update for sssd
07 Aug [security-announce] openSUSE-SU-2018:2242-1: important: Security update for the Linux Kernel
24 Aug [security-announce] openSUSE-SU-2018:2502-1: important: Security update for libgit2
17 Aug [security-announce] openSUSE-SU-2018:2396-1: important: Security update for samba
08 Aug [security-announce] openSUSE-SU-2018:2259-1: moderate: Security update for clamav
19 Aug [security-announce] openSUSE-SU-2018:2431-1: moderate: Security update for curl
17 Aug [security-announce] openSUSE-SU-2018:2397-1: moderate: Security update for apache2
06 Aug [security-announce] openSUSE-SU-2018:2203-1: moderate: Security update for util-linux
24 Aug [security-announce] openSUSE-SU-2018:2503-1: moderate: Security update for ImageMagick
16 Aug [security-announce] openSUSE-SU-2018:2373-1: important: Security update for nemo-extensions
19 Aug [security-announce] openSUSE-SU-2018:2434-1: important: Security update for xen
06 Aug [security-announce] openSUSE-SU-2018:2205-1: moderate: Security update for util-linux
01 Aug [security-announce] openSUSE-SU-2018:2159-1: moderate: Security update for glibc
08 Aug [security-announce] openSUSE-SU-2018:2251-1: moderate: Recommended update for enigmail
01 Aug [security-announce] openSUSE-SU-2018:2166-1: moderate: Security update for rsyslog
26 Aug [security-announce] openSUSE-SU-2018:2510-1: moderate: Security update for nextcloud
10 Aug [security-announce] openSUSE-SU-2018:2286-1: moderate: Security update for libraw
07 Aug [security-announce] openSUSE-SU-2018:2228-1: moderate: Security update for znc
26 Aug [security-announce] openSUSE-SU-2018:2516-1: important: Security update for GraphicsMagick
10 Aug [security-announce] openSUSE-SU-2018:2284-1: moderate: Security update for polkit
10 Aug [security-announce] openSUSE-SU-2018:2295-1: important: Security update for virtualbox
< Previous 1 Next >
List Navigation