Mailinglist Archive: opensuse-security-announce (53 mails)

< Previous Next >
[security-announce] openSUSE-SU-2018:2127-1: important: Security update for shadow
openSUSE Security Update: Security update for shadow
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2127-1
Rating: important
References: #1099310
Cross-References: CVE-2016-6252
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for shadow fixes the following issues:

- CVE-2016-6252: Incorrect integer handling could results in local
privilege escalation (bsc#1099310)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-770=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

shadow-4.2.1-16.1
shadow-debuginfo-4.2.1-16.1
shadow-debugsource-4.2.1-16.1


References:

https://www.suse.com/security/cve/CVE-2016-6252.html
https://bugzilla.suse.com/1099310

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages