Mailinglist Archive: opensuse-security-announce (57 mails)

< Previous Next >
[security-announce] openSUSE-SU-2018:1859-1: moderate: Security update for Opera
openSUSE Security Update: Security update for Opera
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:1859-1
Rating: moderate
References: #1096508 #1099568
Cross-References: CVE-2018-6148
Affected Products:
openSUSE Leap 42.3:NonFree
openSUSE Leap 15.0:NonFree
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for Opera 54.0.2952.41 fixes multiple issues.

- CVE-2018-6148: Incorrect handling of CSP header (boo#1096508)

This update to version 54.0.2952.41 also contains all security and bug
fixes in this upstream version, including all fixes in the chromium engine.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:NonFree:

zypper in -t patch openSUSE-2018-687=1

- openSUSE Leap 15.0:NonFree:

zypper in -t patch openSUSE-2018-687=1



Package List:

- openSUSE Leap 42.3:NonFree (x86_64):

opera-54.0.2952.41-68.1

- openSUSE Leap 15.0:NonFree (x86_64):

opera-54.0.2952.41-lp150.2.3.1


References:

https://www.suse.com/security/cve/CVE-2018-6148.html
https://bugzilla.suse.com/1096508
https://bugzilla.suse.com/1099568

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages