Mailinglist Archive: opensuse-security-announce (107 mails)

< Previous Next >
[security-announce] SUSE-SU-2018:0019-1: important: Security update for kvm
SUSE Security Update: Security update for kvm
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:0019-1
Rating: important
References: #1026612 #1068032
Cross-References: CVE-2017-2633 CVE-2017-5715
Affected Products:
SUSE Linux Enterprise Server 11-SP4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:



This update for kvm fixes the following issues:

Also a mitigation for a security flaw has been applied:

- CVE-2017-5715: QEMU was updated to allow passing through new MSR and
CPUID flags from the host VM to the CPU, to allow enabling/disabling
branch prediction features in the Intel CPU. (bsc#1068032)

Security fixes have been applied:

- CVE-2017-2633: Fix various out of bounds access issues in the QEMU vnc
infrastructure (bsc#1026612)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11-SP4:

zypper in -t patch slessp4-kvm-13393=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11-SP4 (i586 s390x x86_64):

kvm-1.4.2-60.6.1


References:

https://www.suse.com/security/cve/CVE-2017-2633.html
https://www.suse.com/security/cve/CVE-2017-5715.html
https://bugzilla.suse.com/1026612
https://bugzilla.suse.com/1068032

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages