Mailinglist Archive: opensuse-security-announce (85 mails)

< Previous Next >
[security-announce] SUSE-SU-2017:2532-1: important: Security update for emacs
SUSE Security Update: Security update for emacs
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:2532-1
Rating: important
References: #1058425
Cross-References: CVE-2017-14482
Affected Products:
SUSE Linux Enterprise Software Development Kit 11-SP4
SUSE Linux Enterprise Server 11-SP4
SUSE Linux Enterprise Server 11-SP3-LTSS
SUSE Linux Enterprise Point of Sale 11-SP3
SUSE Linux Enterprise Debuginfo 11-SP4
SUSE Linux Enterprise Debuginfo 11-SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for emacs fixes one issues.

This security issue was fixed:

- CVE-2017-14482: Remote code execution via mails with "Content-Type:
text/enriched" (bsc#1058425)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11-SP4:

zypper in -t patch sdksp4-emacs-13285=1

- SUSE Linux Enterprise Server 11-SP4:

zypper in -t patch slessp4-emacs-13285=1

- SUSE Linux Enterprise Server 11-SP3-LTSS:

zypper in -t patch slessp3-emacs-13285=1

- SUSE Linux Enterprise Point of Sale 11-SP3:

zypper in -t patch sleposp3-emacs-13285=1

- SUSE Linux Enterprise Debuginfo 11-SP4:

zypper in -t patch dbgsp4-emacs-13285=1

- SUSE Linux Enterprise Debuginfo 11-SP3:

zypper in -t patch dbgsp3-emacs-13285=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11-SP4 (i586 x86_64):

emacs-nox-22.3-42.3.1

- SUSE Linux Enterprise Server 11-SP4 (i586 ia64 ppc64 s390x x86_64):

emacs-22.3-42.3.1
emacs-el-22.3-42.3.1
emacs-info-22.3-42.3.1
emacs-nox-22.3-42.3.1
emacs-x11-22.3-42.3.1

- SUSE Linux Enterprise Server 11-SP3-LTSS (i586 s390x x86_64):

emacs-22.3-42.3.1
emacs-el-22.3-42.3.1
emacs-info-22.3-42.3.1
emacs-nox-22.3-42.3.1
emacs-x11-22.3-42.3.1

- SUSE Linux Enterprise Point of Sale 11-SP3 (i586):

emacs-22.3-42.3.1
emacs-el-22.3-42.3.1
emacs-info-22.3-42.3.1
emacs-nox-22.3-42.3.1
emacs-x11-22.3-42.3.1

- SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):

emacs-debuginfo-22.3-42.3.1
emacs-debugsource-22.3-42.3.1

- SUSE Linux Enterprise Debuginfo 11-SP3 (i586 s390x x86_64):

emacs-debuginfo-22.3-42.3.1
emacs-debugsource-22.3-42.3.1


References:

https://www.suse.com/security/cve/CVE-2017-14482.html
https://bugzilla.suse.com/1058425

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages