Mailinglist Archive: opensuse-security-announce (50 mails)

< Previous Next >
[security-announce] SUSE-SU-2017:1568-1: important: Security update for jakarta-taglibs-standard
SUSE Security Update: Security update for jakarta-taglibs-standard
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:1568-1
Rating: important
References: #920813
Cross-References: CVE-2015-0254
Affected Products:
SUSE Linux Enterprise Server for Raspberry Pi 12-SP2
SUSE Linux Enterprise Server 12-SP2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for jakarta-taglibs-standard fixes the following issues:

- CVE-2015-0254: Apache Standard Taglibs allowed remote attackers to
execute arbitrary code or conduct external XML entity (XXE) attacks via
a crafted XSLT extension in a (1) x:parse or (2) x:transform JSTL XML
tag. (bsc#920813)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server for Raspberry Pi 12-SP2:

zypper in -t patch SUSE-SLE-RPI-12-SP2-2017-963=1

- SUSE Linux Enterprise Server 12-SP2:

zypper in -t patch SUSE-SLE-SERVER-12-SP2-2017-963=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server for Raspberry Pi 12-SP2 (noarch):

jakarta-taglibs-standard-1.1.1-255.2
jakarta-taglibs-standard-javadoc-1.1.1-255.2

- SUSE Linux Enterprise Server 12-SP2 (noarch):

jakarta-taglibs-standard-1.1.1-255.2
jakarta-taglibs-standard-javadoc-1.1.1-255.2


References:

https://www.suse.com/security/cve/CVE-2015-0254.html
https://bugzilla.suse.com/920813

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages