Mailinglist Archive: opensuse-security-announce (103 mails)

< Previous Next >
[security-announce] SUSE-SU-2016:3257-1: important: Security update for dnsmasq
SUSE Security Update: Security update for dnsmasq
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:3257-1
Rating: important
References: #983273
Cross-References: CVE-2015-8899
Affected Products:
SUSE OpenStack Cloud Compute 5
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for dnsmasq fixes the following issues:

- CVE-2015-8899: Denial of service between local and remote dns entries
(bsc#983273)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE OpenStack Cloud Compute 5:

zypper in -t patch SUSE-SLE12-CLOUD-5-2016-1906=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE OpenStack Cloud Compute 5 (x86_64):

dnsmasq-debuginfo-2.71-6.3.1
dnsmasq-debugsource-2.71-6.3.1
dnsmasq-utils-2.71-6.3.1
dnsmasq-utils-debuginfo-2.71-6.3.1


References:

https://www.suse.com/security/cve/CVE-2015-8899.html
https://bugzilla.suse.com/983273

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages