Mailinglist Archive: opensuse-security-announce (103 mails)

< Previous Next >
[security-announce] openSUSE-SU-2016:2992-1: important: Security update for vim
openSUSE Security Update: Security update for vim
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2992-1
Rating: important
References: #1010685
Cross-References: CVE-2016-1248
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for vim fixes the following security issues:

- Fixed CVE-2016-1248 an arbitrary command execution vulnerability
(bsc#1010685)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1391=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1391=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

gvim-7.4.326-8.1
gvim-debuginfo-7.4.326-8.1
vim-7.4.326-8.1
vim-debuginfo-7.4.326-8.1
vim-debugsource-7.4.326-8.1

- openSUSE Leap 42.1 (noarch):

vim-data-7.4.326-8.1

- openSUSE 13.2 (i586 x86_64):

gvim-7.4.461.hg.6253-3.1
gvim-debuginfo-7.4.461.hg.6253-3.1
vim-7.4.461.hg.6253-3.1
vim-debuginfo-7.4.461.hg.6253-3.1
vim-debugsource-7.4.461.hg.6253-3.1

- openSUSE 13.2 (noarch):

vim-data-7.4.461.hg.6253-3.1


References:

https://www.suse.com/security/cve/CVE-2016-1248.html
https://bugzilla.suse.com/1010685

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages