Mailinglist Archive: opensuse-security-announce (103 mails)

< Previous Next >
[security-announce] openSUSE-SU-2016:2991-1: important: Security update for Mozilla Thunderbird
openSUSE Security Update: Security update for Mozilla Thunderbird
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2991-1
Rating: important
References: #1012964
Cross-References: CVE-2016-9079
Affected Products:
openSUSE Leap 42.2
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update contains Mozilla Thunderbird 45.5.1 and fixes one
vulnerability.

In Mozilla Thunderbird, this vulnerability may be exploited when used in a
browser-like context.

- CVE-2016-9079: SVG Animation Remote Code Execution (MFSA 2016-92,
bsc#1012964, bmo#1321066)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2016-1393=1

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-1393=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-1393=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

MozillaThunderbird-45.5.1-28.2
MozillaThunderbird-buildsymbols-45.5.1-28.2
MozillaThunderbird-debuginfo-45.5.1-28.2
MozillaThunderbird-debugsource-45.5.1-28.2
MozillaThunderbird-devel-45.5.1-28.2
MozillaThunderbird-translations-common-45.5.1-28.2
MozillaThunderbird-translations-other-45.5.1-28.2

- openSUSE Leap 42.1 (i586 x86_64):

MozillaThunderbird-45.5.1-28.2
MozillaThunderbird-buildsymbols-45.5.1-28.2
MozillaThunderbird-debuginfo-45.5.1-28.2
MozillaThunderbird-debugsource-45.5.1-28.2
MozillaThunderbird-devel-45.5.1-28.2
MozillaThunderbird-translations-common-45.5.1-28.2
MozillaThunderbird-translations-other-45.5.1-28.2

- openSUSE 13.2 (i586 x86_64):

MozillaThunderbird-45.5.1-55.1
MozillaThunderbird-buildsymbols-45.5.1-55.1
MozillaThunderbird-debuginfo-45.5.1-55.1
MozillaThunderbird-debugsource-45.5.1-55.1
MozillaThunderbird-devel-45.5.1-55.1
MozillaThunderbird-translations-common-45.5.1-55.1
MozillaThunderbird-translations-other-45.5.1-55.1


References:

https://www.suse.com/security/cve/CVE-2016-9079.html
https://bugzilla.suse.com/1012964

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages