Mailinglist Archive: opensuse-security-announce (47 mails)

< Previous Next >
[security-announce] SUSE-SU-2016:2696-1: important: Security update for bind
SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:2696-1
Rating: important
References: #1007829
Cross-References: CVE-2016-8864
Affected Products:
SUSE Linux Enterprise Server for SAP 12
SUSE Linux Enterprise Server 12-LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for bind fixes the following security issue:

- A defect in BIND's handling of responses containing a DNAME answer had
the potential to trigger assertion errors in the server remotely,
thereby facilitating a denial-of-service attack. (CVE-2016-8864,
bsc#1007829).


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server for SAP 12:

zypper in -t patch SUSE-SLE-SAP-12-2016-1587=1

- SUSE Linux Enterprise Server 12-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-2016-1587=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server for SAP 12 (noarch):

bind-doc-9.9.9P1-28.23.1

- SUSE Linux Enterprise Server for SAP 12 (x86_64):

bind-9.9.9P1-28.23.1
bind-chrootenv-9.9.9P1-28.23.1
bind-debuginfo-9.9.9P1-28.23.1
bind-debugsource-9.9.9P1-28.23.1
bind-libs-32bit-9.9.9P1-28.23.1
bind-libs-9.9.9P1-28.23.1
bind-libs-debuginfo-32bit-9.9.9P1-28.23.1
bind-libs-debuginfo-9.9.9P1-28.23.1
bind-utils-9.9.9P1-28.23.1
bind-utils-debuginfo-9.9.9P1-28.23.1

- SUSE Linux Enterprise Server 12-LTSS (ppc64le s390x x86_64):

bind-9.9.9P1-28.23.1
bind-chrootenv-9.9.9P1-28.23.1
bind-debuginfo-9.9.9P1-28.23.1
bind-debugsource-9.9.9P1-28.23.1
bind-libs-9.9.9P1-28.23.1
bind-libs-debuginfo-9.9.9P1-28.23.1
bind-utils-9.9.9P1-28.23.1
bind-utils-debuginfo-9.9.9P1-28.23.1

- SUSE Linux Enterprise Server 12-LTSS (s390x x86_64):

bind-libs-32bit-9.9.9P1-28.23.1
bind-libs-debuginfo-32bit-9.9.9P1-28.23.1

- SUSE Linux Enterprise Server 12-LTSS (noarch):

bind-doc-9.9.9P1-28.23.1


References:

https://www.suse.com/security/cve/CVE-2016-8864.html
https://bugzilla.suse.com/1007829

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages