Mailinglist Archive: opensuse-security-announce (62 mails)

< Previous Next >
[security-announce] SUSE-SU-2016:1541-1: important: Security update for bind
SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:1541-1
Rating: important
References: #970072 #970073
Cross-References: CVE-2016-1285 CVE-2016-1286
Affected Products:
SUSE OpenStack Cloud 5
SUSE Manager Proxy 2.1
SUSE Manager 2.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update for bind fixes two assertion failures that could lead to a
remote denial
of service attack:

- CVE-2016-1285: An error when parsing signature records for DNAME can
lead to named exiting due to an assertion failure. (bsc#970072)
- CVE-2016-1286: An error when parsing signature records for DNAME records
having specific properties can lead to named exiting due to an assertion
failure in resolver.c or db.c. (bsc#970073)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE OpenStack Cloud 5:

zypper in -t patch sleclo50sp3-bind-12608=1

- SUSE Manager Proxy 2.1:

zypper in -t patch slemap21-bind-12608=1

- SUSE Manager 2.1:

zypper in -t patch sleman21-bind-12608=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE OpenStack Cloud 5 (x86_64):

bind-9.9.6P1-0.27.1
bind-chrootenv-9.9.6P1-0.27.1
bind-doc-9.9.6P1-0.27.1
bind-libs-32bit-9.9.6P1-0.27.1
bind-libs-9.9.6P1-0.27.1
bind-utils-9.9.6P1-0.27.1

- SUSE Manager Proxy 2.1 (x86_64):

bind-9.9.6P1-0.27.1
bind-chrootenv-9.9.6P1-0.27.1
bind-doc-9.9.6P1-0.27.1
bind-libs-32bit-9.9.6P1-0.27.1
bind-libs-9.9.6P1-0.27.1
bind-utils-9.9.6P1-0.27.1

- SUSE Manager 2.1 (s390x x86_64):

bind-9.9.6P1-0.27.1
bind-chrootenv-9.9.6P1-0.27.1
bind-doc-9.9.6P1-0.27.1
bind-libs-32bit-9.9.6P1-0.27.1
bind-libs-9.9.6P1-0.27.1
bind-utils-9.9.6P1-0.27.1


References:

https://www.suse.com/security/cve/CVE-2016-1285.html
https://www.suse.com/security/cve/CVE-2016-1286.html
https://bugzilla.suse.com/970072
https://bugzilla.suse.com/970073

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages