Mailinglist Archive: opensuse-security-announce (97 mails)

< Previous Next >
[security-announce] openSUSE-SU-2016:0832-1: important: Security update for git
openSUSE Security Update: Security update for git
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0832-1
Rating: important
References: #971328
Cross-References: CVE-2016-2315 CVE-2016-2324
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for git fixes a buffer overflow issue that had the potential
to be abused for remote execution of arbitrary code (CVE-2016-2315,
CVE-2016-2324, bsc#971328).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch 2016-366=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

git-1.8.4.5-3.14.1
git-arch-1.8.4.5-3.14.1
git-core-1.8.4.5-3.14.1
git-core-debuginfo-1.8.4.5-3.14.1
git-cvs-1.8.4.5-3.14.1
git-daemon-1.8.4.5-3.14.1
git-daemon-debuginfo-1.8.4.5-3.14.1
git-debugsource-1.8.4.5-3.14.1
git-email-1.8.4.5-3.14.1
git-gui-1.8.4.5-3.14.1
git-remote-helpers-1.8.4.5-3.14.1
git-svn-1.8.4.5-3.14.1
git-svn-debuginfo-1.8.4.5-3.14.1
git-web-1.8.4.5-3.14.1
gitk-1.8.4.5-3.14.1


References:

https://www.suse.com/security/cve/CVE-2016-2315.html
https://www.suse.com/security/cve/CVE-2016-2324.html
https://bugzilla.suse.com/971328

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages