Mailinglist Archive: opensuse-security-announce (97 mails)

< Previous Next >
[security-announce] openSUSE-SU-2016:0828-1: important: Security update for Chromium
openSUSE Security Update: Security update for Chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0828-1
Rating: important
References: #970509 #970511 #970514
Cross-References: CVE-2016-1643 CVE-2016-1644 CVE-2016-1645

Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

This update contains Chromium 49.0.2623.87 to fix the following issues:

- CVE-2016-1643: Type confusion in Blink (boo#970514)
- CVE-2016-1644: Use-after-free in Blink (boo#970509)
- CVE-2016-1645: Out-of-bounds write in PDFium (boo#970511)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch 2016-364=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

chromedriver-49.0.2623.87-138.1
chromedriver-debuginfo-49.0.2623.87-138.1
chromium-49.0.2623.87-138.1
chromium-debuginfo-49.0.2623.87-138.1
chromium-debugsource-49.0.2623.87-138.1
chromium-desktop-gnome-49.0.2623.87-138.1
chromium-desktop-kde-49.0.2623.87-138.1
chromium-ffmpegsumo-49.0.2623.87-138.1
chromium-ffmpegsumo-debuginfo-49.0.2623.87-138.1


References:

https://www.suse.com/security/cve/CVE-2016-1643.html
https://www.suse.com/security/cve/CVE-2016-1644.html
https://www.suse.com/security/cve/CVE-2016-1645.html
https://bugzilla.suse.com/970509
https://bugzilla.suse.com/970511
https://bugzilla.suse.com/970514

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages