Mailinglist Archive: opensuse-security-announce (27 mails)

< Previous Next >
[security-announce] openSUSE-SU-2015:1667-1: important: Security update for bind
openSUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:1667-1
Rating: important
References: #944066
Cross-References: CVE-2015-5722
Affected Products:
openSUSE Evergreen 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


BIND was updated to fix a denial of service against servers performing
validation on DNSSEC-signed records (CVE-2015-5722, bsc#944066).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Evergreen 11.4:

zypper in -t patch 2015-625=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Evergreen 11.4 (i586 x86_64):

bind-9.9.4P2-69.1
bind-chrootenv-9.9.4P2-69.1
bind-debuginfo-9.9.4P2-69.1
bind-debugsource-9.9.4P2-69.1
bind-devel-9.9.4P2-69.1
bind-libs-9.9.4P2-69.1
bind-libs-debuginfo-9.9.4P2-69.1
bind-lwresd-9.9.4P2-69.1
bind-lwresd-debuginfo-9.9.4P2-69.1
bind-utils-9.9.4P2-69.1
bind-utils-debuginfo-9.9.4P2-69.1

- openSUSE Evergreen 11.4 (x86_64):

bind-libs-32bit-9.9.4P2-69.1
bind-libs-debuginfo-32bit-9.9.4P2-69.1

- openSUSE Evergreen 11.4 (noarch):

bind-doc-9.9.4P2-69.1

- openSUSE Evergreen 11.4 (ia64):

bind-libs-debuginfo-x86-9.9.4P2-69.1
bind-libs-x86-9.9.4P2-69.1


References:

https://www.suse.com/security/cve/CVE-2015-5722.html
https://bugzilla.suse.com/944066

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages