Mailinglist Archive: opensuse-security-announce (27 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:1663-1: important: Security update for haproxy
SUSE Security Update: Security update for haproxy
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:1663-1
Rating: important
References: #937042 #937202
Cross-References: CVE-2015-3281 CVE-2015-4000
Affected Products:
SUSE OpenStack Cloud Compute 5
SUSE Linux Enterprise High Availability 12
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

haproxy was updated to fix two security issues.

These security issues were fixed:
- CVE-2015-3281: Information disclosure (bsc#937042).
- CVE-2015-4000: The Logjam Attack / weakdh.org (bsc#937202).


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE OpenStack Cloud Compute 5:

zypper in -t patch SUSE-SLE12-CLOUD-5-2015-625=1

- SUSE Linux Enterprise High Availability 12:

zypper in -t patch SUSE-SLE-HA-12-2015-625=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE OpenStack Cloud Compute 5 (x86_64):

haproxy-1.5.4-2.4.1
haproxy-debuginfo-1.5.4-2.4.1
haproxy-debugsource-1.5.4-2.4.1

- SUSE Linux Enterprise High Availability 12 (s390x x86_64):

haproxy-1.5.4-2.4.1
haproxy-debuginfo-1.5.4-2.4.1
haproxy-debugsource-1.5.4-2.4.1


References:

https://www.suse.com/security/cve/CVE-2015-3281.html
https://www.suse.com/security/cve/CVE-2015-4000.html
https://bugzilla.suse.com/937042
https://bugzilla.suse.com/937202

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages