Mailinglist Archive: opensuse-security-announce (23 mails)

< Previous Next >
[security-announce] openSUSE-SU-2015:1332-1: important: Security update for libuser
openSUSE Security Update: Security update for libuser
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:1332-1
Rating: important
References: #937533
Cross-References: CVE-2015-3246
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

libuser was updated to fix on security issue.

The following vulnerability was fixed:

* CVE-2015-3246: local root exploit through passwd file handling
(boo#937533)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-529=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libuser-0.60-3.3.1
libuser-debuginfo-0.60-3.3.1
libuser-debugsource-0.60-3.3.1
libuser-devel-0.60-3.3.1
libuser-python-0.60-3.3.1
libuser-python-debuginfo-0.60-3.3.1
libuser1-0.60-3.3.1
libuser1-debuginfo-0.60-3.3.1

- openSUSE 13.2 (noarch):

libuser-lang-0.60-3.3.1


References:

https://www.suse.com/security/cve/CVE-2015-3246.html
https://bugzilla.suse.com/937533

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages