Mailinglist Archive: opensuse-security-announce (53 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:1322-1: important: Security update for bind
SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:1322-1
Rating: important
References: #939567
Cross-References: CVE-2015-5477
Affected Products:
SUSE Linux Enterprise Server 10 SP4 LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


bind was updated to fix one security issue:

* CVE-2015-5477: Remote Denial-of-Service via TKEY queries.
(bsc#939567)

Exposure to this issue can not be prevented by either ACLs or configuration
options limiting or denying service because the exploitable code occurs
early in the packet handling.

Security Issues:

* CVE-2015-5477
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5477>



Package List:

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 s390x x86_64) [New Version:
9.6ESVR11P1]:

bind-9.6ESVR11P1-0.14.1
bind-chrootenv-9.6ESVR11P1-0.14.1
bind-devel-9.6ESVR11P1-0.14.1
bind-doc-9.6ESVR11P1-0.14.1
bind-libs-9.6ESVR11P1-0.14.1
bind-utils-9.6ESVR11P1-0.14.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (s390x x86_64) [New Version:
9.6ESVR11P1]:

bind-libs-32bit-9.6ESVR11P1-0.14.1


References:

https://www.suse.com/security/cve/CVE-2015-5477.html
https://bugzilla.suse.com/939567

https://download.suse.com/patch/finder/?keywords=fe704ff20633640972645403977f8036

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages