Mailinglist Archive: opensuse-security-announce (53 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:1173-1: important: Security update for ntp
SUSE Security Update: Security update for ntp
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:1173-1
Rating: important
References: #924202 #928321 #935409
Cross-References: CVE-2015-1799 CVE-2015-3405
Affected Products:
SUSE Linux Enterprise Server 11 SP3 for VMware
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that solves two vulnerabilities and has one
errata is now available.

Description:


ntp was updated to fix two security issues:

* CVE-2015-1799: ntpd authentication did not protect symmetric
associations against DoS attacks (bsc#924202)
* CVE-2015-3405: ntp-keygen may generate non-random symmetric keys on
big-endian systems (bsc#928321)

Security Issues:

* CVE-2015-1799
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1799>
* CVE-2015-3405
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3405>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11 SP3 for VMware:

zypper in -t patch slessp3-ntp=10804

- SUSE Linux Enterprise Server 11 SP3:

zypper in -t patch slessp3-ntp=10804

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-ntp=10804

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11 SP3 for VMware (i586 x86_64):

ntp-4.2.4p8-1.29.36.1
ntp-doc-4.2.4p8-1.29.36.1

- SUSE Linux Enterprise Server 11 SP3 (i586 ia64 ppc64 s390x x86_64):

ntp-4.2.4p8-1.29.36.1
ntp-doc-4.2.4p8-1.29.36.1

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64):

ntp-4.2.4p8-1.29.36.1
ntp-doc-4.2.4p8-1.29.36.1


References:

https://www.suse.com/security/cve/CVE-2015-1799.html
https://www.suse.com/security/cve/CVE-2015-3405.html
https://bugzilla.suse.com/924202
https://bugzilla.suse.com/928321
https://bugzilla.suse.com/935409

https://download.suse.com/patch/finder/?keywords=01d100dcc703803037ff705ec9182df6

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages