Mailinglist Archive: opensuse-security-announce (32 mails)

< Previous Next >
[security-announce] openSUSE-SU-2015:1148-1: important: Security update for Adobe Flash Player
openSUSE Security Update: Security update for Adobe Flash Player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:1148-1
Rating: important
References: #935701
Cross-References: CVE-2015-3113
Affected Products:
openSUSE 13.2:NonFree
openSUSE 13.1:NonFree
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

Adobe Flash Player was updated to 11.2.202.468 to fix one security issue.

The following vulnerability was fixed:

* CVE-2015-3113: A heap buffer overflow vulnerability could have allowed
code execution (bsc#935701, APSB15-14)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:NonFree:

zypper in -t patch openSUSE-2015-450=1

- openSUSE 13.1:NonFree:

zypper in -t patch openSUSE-2015-450=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2:NonFree (i586 x86_64):

flash-player-11.2.202.468-2.58.1
flash-player-gnome-11.2.202.468-2.58.1
flash-player-kde4-11.2.202.468-2.58.1

- openSUSE 13.1:NonFree (i586 x86_64):

flash-player-11.2.202.468-123.1
flash-player-gnome-11.2.202.468-123.1
flash-player-kde4-11.2.202.468-123.1


References:

https://www.suse.com/security/cve/CVE-2015-3113.html
https://bugzilla.suse.com/935701

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages