Mailinglist Archive: opensuse-security-announce (28 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:0921-1: important: Security update for gstreamer-0_10-plugins-bad
SUSE Security Update: Security update for gstreamer-0_10-plugins-bad
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:0921-1
Rating: important
References: #927559
Cross-References: CVE-2015-0797
Affected Products:
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


gstreamer-0_10-plugins-bad was updated to fix a security issue, a buffer
overflow in mp4 parsing (bnc#927559 CVE-2015-0797).

Security Issues:

* CVE-2015-0797
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0797>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-gstreamer-0_10-plugins-bad=10643

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64):

gstreamer-0_10-plugins-bad-0.10.22-7.11.1
gstreamer-0_10-plugins-bad-lang-0.10.22-7.11.1
libgstbasecamerabinsrc-0_10-0-0.10.22-7.11.1
libgstbasevideo-0_10-0-0.10.22-7.11.1
libgstphotography-0_10-0-0.10.22-7.11.1
libgstsignalprocessor-0_10-0-0.10.22-7.11.1
libgstvdp-0_10-0-0.10.22-7.11.1

- SUSE Linux Enterprise Desktop 11 SP3 (x86_64):

libgstbasecamerabinsrc-0_10-0-32bit-0.10.22-7.11.1
libgstbasevideo-0_10-0-32bit-0.10.22-7.11.1
libgstphotography-0_10-0-32bit-0.10.22-7.11.1
libgstsignalprocessor-0_10-0-32bit-0.10.22-7.11.1
libgstvdp-0_10-0-32bit-0.10.22-7.11.1


References:

https://www.suse.com/security/cve/CVE-2015-0797.html
https://bugzilla.suse.com/927559

https://download.suse.com/patch/finder/?keywords=f7ccd0598b1d14e206c07e76854611ef

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages