Mailinglist Archive: opensuse-security-announce (37 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:0306-1: important: Security update for java-1_6_0-ibm
SUSE Security Update: Security update for java-1_6_0-ibm
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:0306-1
Rating: important
References: #916265 #916266
Cross-References: CVE-2014-8891 CVE-2014-8892
Affected Products:
SUSE Linux Enterprise Module for Legacy Software 12
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

java-1_6_0-ibm was updated to fix two security issues.

These security issues were fixed:
- CVE-2014-8892: Unspecified vulnerability (bnc#916265).
- CVE-2014-8891: Unspecified vulnerability (bnc#916266).


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Module for Legacy Software 12:

zypper in -t patch SUSE-SLE-Module-Legacy-12-2015-79=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Module for Legacy Software 12 (s390x x86_64):

java-1_6_0-ibm-1.6.0_sr16.3-12.1
java-1_6_0-ibm-fonts-1.6.0_sr16.3-12.1
java-1_6_0-ibm-jdbc-1.6.0_sr16.3-12.1

- SUSE Linux Enterprise Module for Legacy Software 12 (x86_64):

java-1_6_0-ibm-plugin-1.6.0_sr16.3-12.1


References:

http://support.novell.com/security/cve/CVE-2014-8891.html
http://support.novell.com/security/cve/CVE-2014-8892.html
https://bugzilla.suse.com/916265
https://bugzilla.suse.com/916266

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages