Mailinglist Archive: opensuse-security-announce (36 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:1694-1: important: Security update for openvpn
SUSE Security Update: Security update for openvpn
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:1694-1
Rating: important
References: #907764
Cross-References: CVE-2014-8104
Affected Products:
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Desktop 12
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


A remote denial of service attack against openvpn was fixed, where a
authenticated client cloud stop the server by triggering a server-side
ASSERT (CVE-2014-8104),


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 12:

zypper in -t patch SUSE-SLE-SERVER-12-2014-120

- SUSE Linux Enterprise Desktop 12:

zypper in -t patch SUSE-SLE-DESKTOP-12-2014-120

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 12 (ppc64le s390x x86_64):

openvpn-2.3.2-11.1
openvpn-auth-pam-plugin-2.3.2-11.1
openvpn-auth-pam-plugin-debuginfo-2.3.2-11.1
openvpn-debuginfo-2.3.2-11.1
openvpn-debugsource-2.3.2-11.1

- SUSE Linux Enterprise Desktop 12 (x86_64):

openvpn-2.3.2-11.1
openvpn-debuginfo-2.3.2-11.1
openvpn-debugsource-2.3.2-11.1


References:

http://support.novell.com/security/cve/CVE-2014-8104.html
https://bugzilla.suse.com/show_bug.cgi?id=907764

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages