Mailinglist Archive: opensuse-security-announce (32 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:0837-2: important: Security update for Linux Kernel
SUSE Security Update: Security update for Linux Kernel
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:0837-2
Rating: important
References: #880892
Cross-References: CVE-2014-3153
Affected Products:
SUSE Linux Enterprise Server 11 SP2 LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


The SUSE Linux Enterprise 11 Service Pack 2 LTSS kernel was updated to fix
a critical security issue:

* CVE-2014-3153: The futex acquisition code in kernel/futex.c can be
used to gain ring0 access via the futex syscall. This could be used
for privilege escalation by non-root users. (bnc#880892)

Security Issue reference:

* CVE-2014-3153
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3153>

Indications:

Everyone using the Linux Kernel on s390x architecture should update.

Special Instructions and Notes:

Please reboot the system after installing this update.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11 SP2 LTSS:

zypper in -t patch slessp2-kernel-9394 slessp2-kernel-9396

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11 SP2 LTSS (i586 s390x) [New Version:
3.0.101]:

kernel-default-3.0.101-0.7.21.1
kernel-default-base-3.0.101-0.7.21.1
kernel-default-devel-3.0.101-0.7.21.1
kernel-source-3.0.101-0.7.21.1
kernel-syms-3.0.101-0.7.21.1
kernel-trace-3.0.101-0.7.21.1
kernel-trace-base-3.0.101-0.7.21.1
kernel-trace-devel-3.0.101-0.7.21.1

- SUSE Linux Enterprise Server 11 SP2 LTSS (s390x) [New Version: 3.0.101]:

kernel-default-man-3.0.101-0.7.21.1

- SUSE Linux Enterprise Server 11 SP2 LTSS (i586) [New Version: 3.0.101]:

kernel-ec2-3.0.101-0.7.21.1
kernel-ec2-base-3.0.101-0.7.21.1
kernel-ec2-devel-3.0.101-0.7.21.1
kernel-pae-3.0.101-0.7.21.1
kernel-pae-base-3.0.101-0.7.21.1
kernel-pae-devel-3.0.101-0.7.21.1
kernel-xen-3.0.101-0.7.21.1
kernel-xen-base-3.0.101-0.7.21.1
kernel-xen-devel-3.0.101-0.7.21.1
xen-kmp-default-4.1.6_06_3.0.101_0.7.21-0.5.16
xen-kmp-pae-4.1.6_06_3.0.101_0.7.21-0.5.16
xen-kmp-trace-4.1.6_06_3.0.101_0.7.21-0.5.16


References:

http://support.novell.com/security/cve/CVE-2014-3153.html
https://bugzilla.novell.com/880892

http://download.suse.com/patch/finder/?keywords=ae793a34e7393acb565c7a3c4a4f24b1

http://download.suse.com/patch/finder/?keywords=b4fdb0d3ad801ad88765f88da9196e1b

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages