Mailinglist Archive: opensuse-security-announce (32 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:0838-1: important: Security update for rxvt-unicode
SUSE Security Update: Security update for rxvt-unicode
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:0838-1
Rating: important
References: #876101
Cross-References: CVE-2014-3121
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP3
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


rxvt-unicode was updated to ensure that window property values can not be
queried in secure mode. (CVE-2014-3121)

Security Issue reference:

* CVE-2014-3121
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3121>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP3:

zypper in -t patch sdksp3-rxvt-unicode-9421

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-rxvt-unicode-9421

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP3 (i586 ia64 ppc64
s390x x86_64):

rxvt-unicode-9.05-1.19.1

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64):

rxvt-unicode-9.05-1.19.1


References:

http://support.novell.com/security/cve/CVE-2014-3121.html
https://bugzilla.novell.com/876101

http://download.suse.com/patch/finder/?keywords=6bf1964f470fdf42df9dcb851b5d0358

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages