Mailinglist Archive: opensuse-security-announce (32 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:0768-1: critical: Security update for OpenSSL
SUSE Security Update: Security update for OpenSSL
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:0768-1
Rating: critical
References: #459468 #489641 #880891
Cross-References: CVE-2011-4354 CVE-2014-0224
Affected Products:
SUSE CORE 9
______________________________________________________________________________

An update that solves two vulnerabilities and has one
errata is now available.

Description:


OpenSSL was updated to fix the following security vulnerabilities:

* SSL/TLS MITM vulnerability. (CVE-2014-0224)
* ECC private key can leak on 32 bit platforms. (CVE-2011-4354)

Further information can be found at
http://www.openssl.org/news/secadv_20140605.txt
<http://www.openssl.org/news/secadv_20140605.txt> .

Security Issues references:

* CVE-2014-0224
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0224>
* CVE-2011-4354
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-4354>



Package List:

- SUSE CORE 9 (i586 s390 s390x x86_64):

openssl-0.9.7d-15.50
openssl-devel-0.9.7d-15.50
openssl-doc-0.9.7d-15.50

- SUSE CORE 9 (x86_64):

openssl-32bit-9-201406041231
openssl-devel-32bit-9-201406041231

- SUSE CORE 9 (s390x):

openssl-32bit-9-201406060130
openssl-devel-32bit-9-201406060130


References:

http://support.novell.com/security/cve/CVE-2011-4354.html
http://support.novell.com/security/cve/CVE-2014-0224.html
https://bugzilla.novell.com/459468
https://bugzilla.novell.com/489641
https://bugzilla.novell.com/880891

http://download.suse.com/patch/finder/?keywords=cf56900ecd68d8b418e857ef2c7b6136

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages