Mailinglist Archive: opensuse-security-announce (18 mails)

< Previous Next >
[security-announce] openSUSE-SU-2014:0585-1: critical: update for flash-player
openSUSE Security Update: update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0585-1
Rating: critical
References: #875577
Cross-References: CVE-2014-0515
Affected Products:
openSUSE 13.1:NonFree
openSUSE 12.3:NonFree
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This flash-player update fixes a critical buffer overflow
vulnerability that leads to arbitrary code execution.

The flash-player package was updated to version
11.2.202.356.
* bnc#875577, APSB14-13, CVE-2014-0515


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:NonFree:

zypper in -t patch openSUSE-2014-322

- openSUSE 12.3:NonFree:

zypper in -t patch openSUSE-2014-322

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1:NonFree (i586 x86_64):

flash-player-11.2.202.356-46.1
flash-player-gnome-11.2.202.356-46.1
flash-player-kde4-11.2.202.356-46.1

- openSUSE 12.3:NonFree (i586 x86_64):

flash-player-11.2.202.356-2.72.1
flash-player-gnome-11.2.202.356-2.72.1
flash-player-kde4-11.2.202.356-2.72.1


References:

http://support.novell.com/security/cve/CVE-2014-0515.html
https://bugzilla.novell.com/875577

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages