Mailinglist Archive: opensuse-security-announce (26 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:1326-1: critical: Security update for flash-player
SUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1326-1
Rating: critical
References: #784168
Cross-References: CVE-2012-5248 CVE-2012-5249 CVE-2012-5250
CVE-2012-5251 CVE-2012-5252 CVE-2012-5253
CVE-2012-5254 CVE-2012-5255 CVE-2012-5256
CVE-2012-5257 CVE-2012-5258 CVE-2012-5259
CVE-2012-5260 CVE-2012-5261 CVE-2012-5262
CVE-2012-5263 CVE-2012-5264 CVE-2012-5265
CVE-2012-5266 CVE-2012-5267 CVE-2012-5268
CVE-2012-5269 CVE-2012-5270 CVE-2012-5271
CVE-2012-5272
Affected Products:
SUSE Linux Enterprise Desktop 10 SP4
______________________________________________________________________________

An update that fixes 25 vulnerabilities is now available.
It includes one version update.

Description:


flash player was updated to version 11.2.202.243 fixing a
lot of security issues:

CVE-2012-5248, CVE-2012-5249, CVE-2012-5250, CVE-2012-5251,
CVE-2012-5252, CVE-2012-5253, CVE-2012-5254,
CVE-2012-5255, CVE-2012-5256, CVE-2012-5257,
CVE-2012-5258, CVE-2012-5259, CVE-2012-5260, CVE-2012-5261,
CVE-2012-5262, CVE-2012-5263, CVE-2012-5264,
CVE-2012-5265, CVE-2012-5266, CVE-2012-5267,
CVE-2012-5268, CVE-2012-5269, CVE-2012-5270, CVE-2012-5271,
CVE-2012-5272

Please visit

http://www.adobe.com/support/security/bulletins/apsb12-22.ht
ml
<http://www.adobe.com/support/security/bulletins/apsb12-22.h
tml>

for details.

Security Issue references:

* CVE-2012-5248
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5248
>
* CVE-2012-5249
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5249
>
* CVE-2012-5250
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5250
>
* CVE-2012-5251
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5251
>
* CVE-2012-5253
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5253
>
* CVE-2012-5254
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5254
>
* CVE-2012-5255
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5255
>
* CVE-2012-5257
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5257
>
* CVE-2012-5259
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5259
>
* CVE-2012-5260
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5260
>
* CVE-2012-5262
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5262
>
* CVE-2012-5264
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5264
>
* CVE-2012-5265
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5265
>
* CVE-2012-5266
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5266
>
* CVE-2012-5252
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5252
>
* CVE-2012-5256
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5256
>
* CVE-2012-5258
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5258
>
* CVE-2012-5261
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5261
>
* CVE-2012-5263
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5263
>
* CVE-2012-5267
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5267
>
* CVE-2012-5268
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5268
>
* CVE-2012-5269
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5269
>
* CVE-2012-5270
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5270
>
* CVE-2012-5271
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5271
>
* CVE-2012-5272
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5272
>



Package List:

- SUSE Linux Enterprise Desktop 10 SP4 (i586) [New Version: 11.2.202.243]:

flash-player-11.2.202.243-0.5.1


References:

http://support.novell.com/security/cve/CVE-2012-5248.html
http://support.novell.com/security/cve/CVE-2012-5249.html
http://support.novell.com/security/cve/CVE-2012-5250.html
http://support.novell.com/security/cve/CVE-2012-5251.html
http://support.novell.com/security/cve/CVE-2012-5252.html
http://support.novell.com/security/cve/CVE-2012-5253.html
http://support.novell.com/security/cve/CVE-2012-5254.html
http://support.novell.com/security/cve/CVE-2012-5255.html
http://support.novell.com/security/cve/CVE-2012-5256.html
http://support.novell.com/security/cve/CVE-2012-5257.html
http://support.novell.com/security/cve/CVE-2012-5258.html
http://support.novell.com/security/cve/CVE-2012-5259.html
http://support.novell.com/security/cve/CVE-2012-5260.html
http://support.novell.com/security/cve/CVE-2012-5261.html
http://support.novell.com/security/cve/CVE-2012-5262.html
http://support.novell.com/security/cve/CVE-2012-5263.html
http://support.novell.com/security/cve/CVE-2012-5264.html
http://support.novell.com/security/cve/CVE-2012-5265.html
http://support.novell.com/security/cve/CVE-2012-5266.html
http://support.novell.com/security/cve/CVE-2012-5267.html
http://support.novell.com/security/cve/CVE-2012-5268.html
http://support.novell.com/security/cve/CVE-2012-5269.html
http://support.novell.com/security/cve/CVE-2012-5270.html
http://support.novell.com/security/cve/CVE-2012-5271.html
http://support.novell.com/security/cve/CVE-2012-5272.html
https://bugzilla.novell.com/784168

http://download.novell.com/patch/finder/?keywords=9861c635f16f057af9420d20facf5938

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages