Mailinglist Archive: opensuse-security-announce (19 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:0881-1: important: Security update for java-1_4_2-ibm-sap
SUSE Security Update: Security update for java-1_4_2-ibm-sap
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:0881-1
Rating: important
References: #768611
Affected Products:
SUSE Linux Enterprise for SAP Applications 11 SP1
SUSE Linux Enterprise Java 11 SP1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:


IBM Java 1.4.2 SR13 FP12 has been released which fixes
various bugs and security issues.

For more information see

http://www.ibm.com/developerworks/java/jdk/alerts/
<http://www.ibm.com/developerworks/java/jdk/alerts/>

CVEs addressed: CVE-2011-3563 CVE-2012-0499 CVE-2012-0502
CVE-2012-0503 CVE-2012-0505 CVE-2012-0506


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise for SAP Applications 11 SP1:

zypper in -t patch slesapp1-java-1_4_2-ibm-sap-6476

- SUSE Linux Enterprise Java 11 SP1:

zypper in -t patch slejsp1-java-1_4_2-ibm-sap-6476

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise for SAP Applications 11 SP1 (x86_64):

java-1_4_2-ibm-sap-1.4.2_sr13.12-0.3.1
java-1_4_2-ibm-sap-devel-1.4.2_sr13.12-0.3.1

- SUSE Linux Enterprise Java 11 SP1 (x86_64):

java-1_4_2-ibm-sap-1.4.2_sr13.12-0.3.1
java-1_4_2-ibm-sap-devel-1.4.2_sr13.12-0.3.1


References:

https://bugzilla.novell.com/768611

http://download.novell.com/patch/finder/?keywords=94625ebb99bafb508860512c2f55fd02

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages