Mailinglist Archive: opensuse-security-announce (22 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:0741-4: important: Security update for bind
SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:0741-4
Rating: important
References: #765315
Cross-References: CVE-2012-1667
Affected Products:
SUSE Linux Enterprise Server 10 SP3 LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


The following issue has been fixed:

* Records with zero length rdata field could have
crashed named or disclosed portions of memory to clients
(CVE-2012-1667).

Security Issue references:

* CVE-2012-1667
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1667
>



Package List:

- SUSE Linux Enterprise Server 10 SP3 LTSS (i586 s390x x86_64):

bind-9.3.4-1.36.1
bind-chrootenv-9.3.4-1.36.1
bind-devel-9.3.4-1.36.1
bind-doc-9.3.4-1.36.1
bind-libs-9.3.4-1.36.1
bind-utils-9.3.4-1.36.1

- SUSE Linux Enterprise Server 10 SP3 LTSS (s390x x86_64):

bind-libs-32bit-9.3.4-1.36.1


References:

http://support.novell.com/security/cve/CVE-2012-1667.html
https://bugzilla.novell.com/765315

http://download.novell.com/patch/finder/?keywords=fa5792b05ad6f009c42c5cd575b8e906

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages