Mailinglist Archive: opensuse-security-announce (22 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:0741-1: important: Security update for bind
SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:0741-1
Rating: important
References: #765315
Cross-References: CVE-2012-1667
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Desktop 11 SP1
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


The following issue has been fixed:

* Records with zero length rdata field could have
crashed named or disclose portions of memory to clients
(CVE-2012-1667).

Security Issue reference:

* CVE-2012-1667
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1667
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP1:

zypper in -t patch sdksp1-bind-6388

- SUSE Linux Enterprise Server 11 SP1 for VMware:

zypper in -t patch slessp1-bind-6388

- SUSE Linux Enterprise Server 11 SP1:

zypper in -t patch slessp1-bind-6388

- SUSE Linux Enterprise Desktop 11 SP1:

zypper in -t patch sledsp1-bind-6388

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP1 (i586 ia64 ppc64
s390x x86_64) [New Version: 9.6ESVR7P1]:

bind-devel-9.6ESVR7P1-0.2.5.1

- SUSE Linux Enterprise Software Development Kit 11 SP1 (ppc64) [New
Version: 9.6ESVR7P1]:

bind-devel-32bit-9.6ESVR7P1-0.2.5.1

- SUSE Linux Enterprise Server 11 SP1 for VMware (i586 x86_64) [New Version:
9.6ESVR7P1]:

bind-9.6ESVR7P1-0.2.5.1
bind-chrootenv-9.6ESVR7P1-0.2.5.1
bind-doc-9.6ESVR7P1-0.2.5.1
bind-libs-9.6ESVR7P1-0.2.5.1
bind-utils-9.6ESVR7P1-0.2.5.1

- SUSE Linux Enterprise Server 11 SP1 for VMware (x86_64) [New Version:
9.6ESVR7P1]:

bind-libs-32bit-9.6ESVR7P1-0.2.5.1

- SUSE Linux Enterprise Server 11 SP1 (i586 ia64 ppc64 s390x x86_64) [New
Version: 9.6ESVR7P1]:

bind-9.6ESVR7P1-0.2.5.1
bind-chrootenv-9.6ESVR7P1-0.2.5.1
bind-doc-9.6ESVR7P1-0.2.5.1
bind-libs-9.6ESVR7P1-0.2.5.1
bind-utils-9.6ESVR7P1-0.2.5.1

- SUSE Linux Enterprise Server 11 SP1 (ppc64 s390x x86_64) [New Version:
9.6ESVR7P1]:

bind-libs-32bit-9.6ESVR7P1-0.2.5.1

- SUSE Linux Enterprise Server 11 SP1 (ia64) [New Version: 9.6ESVR7P1]:

bind-libs-x86-9.6ESVR7P1-0.2.5.1

- SUSE Linux Enterprise Desktop 11 SP1 (i586 x86_64) [New Version:
9.6ESVR7P1]:

bind-libs-9.6ESVR7P1-0.2.5.1
bind-utils-9.6ESVR7P1-0.2.5.1

- SUSE Linux Enterprise Desktop 11 SP1 (x86_64) [New Version: 9.6ESVR7P1]:

bind-libs-32bit-9.6ESVR7P1-0.2.5.1


References:

http://support.novell.com/security/cve/CVE-2012-1667.html
https://bugzilla.novell.com/765315

http://download.novell.com/patch/finder/?keywords=5a8f30aa7298342017cd0d068e2af050

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages