Mailinglist Archive: opensuse-security-announce (15 mails)

< Previous Next >
[security-announce] openSUSE-SU-2012:0512-1: important: update for acroread
openSUSE Security Update: update for acroread
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:0512-1
Rating: important
References: #756574
Cross-References: CVE-2012-0774 CVE-2012-0775 CVE-2012-0777

Affected Products:
openSUSE 12.1
openSUSE 11.4
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

Acroread update to version 9.5.1 to fix several security
issues


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-226

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-226

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (noarch):

acroread-cmaps-9.4.1-3.10.1
acroread-fonts-ja-9.4.1-3.10.1
acroread-fonts-ko-9.4.1-3.10.1
acroread-fonts-zh_CN-9.4.1-3.10.1
acroread-fonts-zh_TW-9.4.1-3.10.1

- openSUSE 12.1 (i586):

acroread-9.5.1-3.10.1

- openSUSE 11.4 (i586):

acroread-9.5.1-0.7.1


References:

http://support.novell.com/security/cve/CVE-2012-0774.html
http://support.novell.com/security/cve/CVE-2012-0775.html
http://support.novell.com/security/cve/CVE-2012-0777.html
https://bugzilla.novell.com/756574

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages