Mailinglist Archive: opensuse-security-announce (34 mails)

< Previous Next >
[security-announce] SUSE-SU-2011:1262-1: important: Security update for wireshark
SUSE Security Update: Security update for wireshark
______________________________________________________________________________

Announcement ID: SUSE-SU-2011:1262-1
Rating: important
References: #706728
Cross-References: CVE-2011-2597 CVE-2011-3266
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 10 SP4
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 10 SP4
SLE SDK 10 SP4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.
It includes one version update.

Description:


This is a wireshark version upgrade to 1.4.10 to fix
various security flaws and other non-security issues.

Security Issue references:

* CVE-2011-3266
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3266
>
* CVE-2011-2597
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2597
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP1:

zypper in -t patch sdksp1-wireshark-5433

- SUSE Linux Enterprise Server 11 SP1 for VMware:

zypper in -t patch slessp1-wireshark-5433

- SUSE Linux Enterprise Server 11 SP1:

zypper in -t patch slessp1-wireshark-5433

- SUSE Linux Enterprise Desktop 11 SP1:

zypper in -t patch sledsp1-wireshark-5433

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP1 (i586 ia64 ppc64
s390x x86_64) [New Version: 1.4.10]:

wireshark-devel-1.4.10-0.2.1

- SUSE Linux Enterprise Software Development Kit 11 SP1 (i586 x86_64) [New
Version: 1.4.10]:

wireshark-1.4.10-0.2.1

- SUSE Linux Enterprise Server 11 SP1 for VMware (i586 x86_64) [New Version:
1.4.10]:

wireshark-1.4.10-0.2.1

- SUSE Linux Enterprise Server 11 SP1 (i586 ia64 ppc64 s390x x86_64) [New
Version: 1.4.10]:

wireshark-1.4.10-0.2.1

- SUSE Linux Enterprise Server 10 SP4 (i586 ia64 ppc s390x x86_64):

wireshark-1.4.10-0.40.1
wireshark-devel-1.4.10-0.40.1

- SUSE Linux Enterprise Desktop 11 SP1 (i586 x86_64) [New Version: 1.4.10]:

wireshark-1.4.10-0.2.1

- SUSE Linux Enterprise Desktop 10 SP4 (i586 x86_64):

wireshark-1.4.10-0.40.1

- SLE SDK 10 SP4 (i586 ia64 ppc s390x x86_64):

wireshark-devel-1.4.10-0.40.1


References:

http://support.novell.com/security/cve/CVE-2011-2597.html
http://support.novell.com/security/cve/CVE-2011-3266.html
https://bugzilla.novell.com/706728

http://download.novell.com/patch/finder/?keywords=5129e8357b01f6225636a9c21ff966bf

http://download.novell.com/patch/finder/?keywords=566da20a8a85d82c440c7080cf808642

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages