Mailinglist Archive: opensuse-security-announce (31 mails)

< Previous Next >
[security-announce] SUSE-SU-2011:1019-1: important: Security update for squid3
SUSE Security Update: Security update for squid3
______________________________________________________________________________

Announcement ID: SUSE-SU-2011:1019-1
Rating: important
References: #715171
Cross-References: CVE-2011-3205
Affected Products:
SUSE Linux Enterprise Server 11 SP1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update of squid3 fixes a buffer overflow vulnerability
in the Gopher reply parser code (CVE-2011-3205).

Security Issue reference:

* CVE-2011-3205
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3205
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11 SP1:

zypper in -t patch slessp1-squid3-5095

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11 SP1 (i586 ia64 ppc64 s390x x86_64):

squid3-3.1.12-8.8.1


References:

http://support.novell.com/security/cve/CVE-2011-3205.html
https://bugzilla.novell.com/715171

http://download.novell.com/patch/finder/?keywords=e20f40f0a8730186e0dc0ba6bb4c5feb

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages