Mailinglist Archive: opensuse-security-announce (30 mails)

< Previous Next >
[security-announce] SUSE-SU-2011:0980-1: important: Security update for vpnc
SUSE Security Update: Security update for vpnc
______________________________________________________________________________

Announcement ID: SUSE-SU-2011:0980-1
Rating: important
References: #708656
Cross-References: CVE-2011-2660
Affected Products:
SUSE Linux Enterprise Desktop 10 SP4
SLE SDK 10 SP4
SLE SDK 10 SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update of vpnc fixes a flaw in the
modify_resolvconf_suse script that could potentially allow
remote attackers to inject commands through specially
crafted DNS domains (CVE-2011-2660).

Security Issue reference:

* CVE-2011-2660
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2660
>

Indications:

Please install this update.


Package List:

- SUSE Linux Enterprise Desktop 10 SP4 (i586 x86_64):

vpnc-0.5.1-1.7.1

- SLE SDK 10 SP4 (i586 ia64 ppc s390x x86_64):

vpnc-0.5.1-1.7.1

- SLE SDK 10 SP3 (i586 ia64 ppc s390x x86_64):

vpnc-0.5.1-1.7.1


References:

http://support.novell.com/security/cve/CVE-2011-2660.html
https://bugzilla.novell.com/708656

http://download.novell.com/patch/finder/?keywords=c20cf0ea159b734a4c238f91d6079558

http://download.novell.com/patch/finder/?keywords=d80571c9566fe6b9ee2efa51fc0c0bb1

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages