Mailinglist Archive: opensuse-security-announce (20 mails)

< Previous Next >
[security-announce] SUSE-SU-2011:0648-1: important: SUSE Manager Proxy
SUSE Security Update: SUSE Manager Proxy
______________________________________________________________________________

Announcement ID: SUSE-SU-2011:0648-1
Rating: important
References: #685550 #691579 #693574 #695392
Affected Products:
SUSE Manager Proxy 1.2 for SLE 11 SP1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:


This security update of SUSE Manger Proxy improves the SSL
cipher suite setting to only allow secure SSLCipher and
SSLProtocols.

In addition, the following non-security issues have been
fixed:

* Reposync runs in endless loop if a file was not found
on the server.
* Improve error message when the gpg key is wrong or
missing.
* Wrong GPG should be reported as normal error, not as
an exception.

Indications:

Everyoune should install this update.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Manager Proxy 1.2 for SLE 11 SP1:

zypper in -t patch slemap12sp1-suse-manager-proxy-201106-4699

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Manager Proxy 1.2 for SLE 11 SP1 (x86_64):

spacewalk-backend-1.2.74-0.30.2
spacewalk-backend-libs-1.2.74-0.30.2

- SUSE Manager Proxy 1.2 for SLE 11 SP1 (noarch):

spacewalk-proxy-installer-1.2.3-0.16.1


References:

https://bugzilla.novell.com/685550
https://bugzilla.novell.com/691579
https://bugzilla.novell.com/693574
https://bugzilla.novell.com/695392

http://download.novell.com/patch/finder/?keywords=7312f55efb2633ed2547216b5633d334

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages