Mailinglist Archive: opensuse-security-announce (20 mails)

< Previous Next >
[security-announce] SUSE-SU-2011:0614-1: important: flash-player
SUSE Security Update: flash-player
______________________________________________________________________________

Announcement ID: SUSE-SU-2011:0614-1
Rating: important
References: #698261
Cross-References: CVE-2011-2107
Affected Products:
SUSE Linux Enterprise Desktop 11 SP1
SUSE Linux Enterprise Desktop 10 SP4
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


This update of flash player fixes a cross-site scripting
vulnerability ( CVE-2011-2107
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2107
> ). For more information about this issue please refer
to
http://www.adobe.com/support/security/bulletins/apsb11-13.ht
ml
<http://www.adobe.com/support/security/bulletins/apsb11-13.h
tml> .

Indications:

Please install this update.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP1:

zypper in -t patch sledsp1-flash-player-4666

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11 SP1 (i586) [New Version: 10.3.181.22]:

flash-player-10.3.181.22-0.2.1

- SUSE Linux Enterprise Desktop 10 SP4 (i586) [New Version: 10.3.181.22]:

flash-player-10.3.181.22-0.5.1


References:

http://support.novell.com/security/cve/CVE-2011-2107.html
https://bugzilla.novell.com/698261

http://download.novell.com/patch/finder/?keywords=29134c62f91fad6f61cc961b1f143605

http://download.novell.com/patch/finder/?keywords=76e1cd706437403cd75d040d3c384db2

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages