Mailinglist Archive: opensuse-security-announce (7 mails)

< Previous Next >
Supported Distributions
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Mon, 10 Jun 2002 21:59:22 +0000 (UTC)
  • Message-id: <Pine.LNX.4.44.0206072211140.7671-100000@xxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----

Dear suse-security-announce subscriber,

With the release of the SuSE Linux 8.0 i386 ftp version, we announce
that the SuSE Linux 6.4 distribution will be discontinued.

The high quality standard at SuSE and new features necessary for ftp support
required extensive testing of the SuSE Linux 8.0 i386 ftp version. We regret
the delay that was the result.

Vulnerabilities found after Monday, June 17 2002, will not receive a fix
for SuSE Linux 6.4 any more. After two years of successful use, SuSE Linux
6.4 will free resources for the newly released products. By consequence,
the 6.4 distributions directories on the ftp server have been moved to the
discontinued directory structure; the 6.4 directories in the update trees
will follow near the end of the month, soon after all update packages have
been published.

SuSE puts much effort into adding security improvements (patches) to the
software instead of publishing a new version; the same program with a fix
for a specific problem promises to work just as reliable as the original
version from the distribution, whereas new versions introduce new
functionality which changes the behaviour.
 In some cases however, especially if the security leak is based on
problematic design decisions or when the fix(es) are fairly large, the
only reasonable fix for a security problem is to update to a newer version
of the software. These newer versions tend to become incompatible with our
older distribution releases because of missing features in the operating
system environment. This forces us to focus on the distributions of a
newer release date.

As usual, SuSE will continue to provide update packages for the remaining
distributions
 SuSE-7.0
 SuSE-7.1
 SuSE-7.2
 SuSE-7.3
and
 SuSE-8.0
for a two-year period after the release of the respective distribution.

Our SLES (SuSE Linux Enterprise Server) products and the patches support
for them are not affected by this announcement.

If you have any questions regarding this announcement, please send email
to security@xxxxxxx (primary security contact).

Regards,
Roman Drahtmüller,
SuSE Security.
- --
 -                                                                      -
| Roman Drahtmüller      <draht@xxxxxxx> // "You don't need eyes to see, |
  SuSE Linux AG - Security       Phone: //             you need vision!"
| Nürnberg, Germany     +49-911-740530 //           Maxi Jazz, Faithless |
 -                                                                      -

-----BEGIN PGP SIGNATURE-----
Version: 2.6.3i
Charset: noconv

iQEVAwUBPQUf/Hey5gA9JdPZAQETtgf+MElVghYqHZd8up8rbID3+Ovw0a8U+kjQ
WZpmnD4wWOycNyTBHeh0ial8y66GWL3LeTzLd6U3n3tpU8cklb6js5nMlUHOI85L
y1M9qV/L332GfChcDmuEkPSvmrNyISEsqTHer6u/3HdXsT6epEJLu9Y0lr8Kihg6
INU+ww2HBtldlfjszEACLJdHzHo9vbMI5yg8t/d52/5b8h4zB9lsOawq1SNQpUpi
JiYT1S3u6K9dydGdXMPgBt2N9QWKJc2sgvg80NeKumvA6ZHuGpwBUybmHSnqjY+T
ScegNfAd3w5nYdigzZowZNRCNV5BMTnEmvwlDgBFgBuwscUuFMMHrQ==
=nZp1
-----END PGP SIGNATURE-----


< Previous Next >
This Thread
  • No further messages