Mailinglist Archive: opensuse-ruby (2 mails)

< Previous Next >
[opensuse-ruby] systemsmanagement:puppet puppet is unresolvable
Hi,

Project systemsmanagement:puppet puppet [1] is unresolvable due to

have choice for rubygem(hiera) >= 1.0.0: ruby2.2-rubygem-hiera
ruby2.1-rubygem-hiera

Can someone please look into it?

Thanks,

Robert

[1]: https://build.opensuse.org/package/show/systemsmanagement:puppet/puppet
--
http://robert.muntea.nu/
--
To unsubscribe, e-mail: opensuse-ruby+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-ruby+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups