Mailinglist Archive: opensuse-ruby (24 mails)

< Previous Next >
[opensuse-ruby] Re: Ruby 2.2, Tumbleweed and systemsmanagement:/puppet
  • From: Johannes Kastl <mail@xxxxxxxxxx>
  • Date: Tue, 12 May 2015 20:19:23 +0200
  • Message-id: <mitg7b$mfi$2@ger.gmane.org>
On 12.05.2015 Johannes Kastl wrote:

I have added the puppet repo recently (systemsmanagement:/puppet/),
maybe this is the reason for the error?

I'll disable it and test again.

No error installing this package with the systemsmanagement repo
disabled. Maybe it is missing some ruby prjconf voodoo?

Johannes

< Previous Next >
References