Mailinglist Archive: opensuse-ruby (8 mails)

< Previous Next >
[opensuse-ruby] Update of rspec to version 3
Hi,
I would like to update version of rubygem-rspec to new major version
3.0. It contain some backward incompatible changes, mainly removal of
deprecated methods from 2.14 .
Is there any objections why not do it?

Josef
--
To unsubscribe, e-mail: opensuse-ruby+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-ruby+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups