Mailinglist Archive: opensuse-ruby (30 mails)

< Previous Next >
Re: [opensuse-ruby] Revised gem packaging
Am 30.07.2012 19:02, schrieb Josef Reidinger:

I tried to use the ruby rpm from d:l:r repo for building puppet (a
copy from systemsmanagement:puppet puppet) and I got the following
error:

nothing provides rpm-with-ruby-provide-hook needed by ruby-common

However, by using revision #41 (before hack week) it does build.

I am building puppet for SLE_11_SP2.

Hi, you need rpm from d:l:r:b ( backports ).
We are now in discussion to port such fix for rpm as update in SP2.

You can add that as path to your project's meta

Greetings, Stephan


--
To unsubscribe, e-mail: opensuse-ruby+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-ruby+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation