Mailinglist Archive: opensuse-project (134 mails)

< Previous Next >
Re: [opensuse-project] systemd 234? what the literal eff you cee kay?
Am 2020-07-22 03:27, schrieb Simon Lees:
On 7/20/20 6:15 PM, Mathias Homann wrote:
OK, who decided to stick with a THREE YEAR OLD systemd in Leap 15.2, and why?

Because it is the newest version that SUSE Engineers are providing
enterprise support for.

There are open bugs in that version that have been fixed TWO YEARS AGO.

As mentioned elsewhere in this thread most of those bugfixes should have
made there way into Leap either as part of the latest release or
maintenance updates. If you are encountering a bug in Leap 15.2 that has
been fixed upstream please open a bug in openSUSE's bugtracker and the
team will try there best to backport it.


While doing that just now i noticed that backporting that fix was already requested and had been denied, see
https://bugzilla.opensuse.org/show_bug.cgi?id=1136674


Cheers
Mathias


--
Mathias Homann
Mathias.Homann@xxxxxxxxxxxx
telegram: https://telegram.me/lemmy98
irc: [lemmy] on freenode and ircnet
obs: lemmy04
gpg key fingerprint: 8029 2240 F4DD 7776 E7D2 C042 6B8E 029E 13F2 C102
< Previous Next >
Follow Ups