Mailinglist Archive: opensuse-project (539 mails)

< Previous Next >
Re: [opensuse-project] FYI, see to be a bad package
On 07/03/11 15:25, Chuck Payne wrote:
Guys,

Not sure if I am where I am pulling this, if I had to guess maybe
Packman, but it causing some issues with updating...

Digest verification failed for
gstreamer-0_10-plugins-bad-lang-0.10.21-999.pm.1011.20.noarch.rpm.
Expected 9c63dcd7cb45adf70ebd054c544e33a2aa8be389, found
bec181718d1db781b9a5bb7862f6a951916f5f31. Continue? [yes/no] (no): yes
Package gstreamer-0_10-plugins-bad-lang-0.10.21-999.pm.1011.20 seems
to be corrupted during transfer. Do you want to retry retrieval?
Abort, retry, ignore? [a/r/i] (a): i

Pup

Definitely packman (see the .pm. in the release string?), try a
different packman mirror.

Regards,
Tejas
--
To unsubscribe, e-mail: opensuse-project+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-project+help@xxxxxxxxxxxx

< Previous Next >
References