Mailinglist Archive: opensuse-project (783 mails)

< Previous Next >
Re: [opensuse-project] Unable to Install cause of too old drivers, due to long release cycles
  • From: Lars Steen <l.steen@xxxxxx>
  • Date: Sat, 22 Aug 2009 20:05:16 +0200
  • Message-id: <4A90335C.9060207@xxxxxx>
Hi

I think it got clear in my other post, but:

Jason Perlow schrieb:
Can you boot ANY linux distribution on this?
Yes, without touching the bios is kubuntu9.04 installed and ran "out of the box" without any issues, except I'm new to ubuntu or debian.
But the first installation worked without consulting any forum or something else.

As described in the other post:
I knew that the issue will be solved by a new release.
But I see a gap for the community, while the release cycles of hardware getting shorter and from the distro is getting longer.
As in my case, when hardware crashes and you want to use new one you should be able to install.
This won't work with longer release cycles of the complete distro.
That's why I think about a SUBrelease.

regards
Lars
--
To unsubscribe, e-mail: opensuse-project+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-project+help@xxxxxxxxxxxx

< Previous Next >